<!DOCTYPE html>
<html >
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="http://pattayapeople.com/xmlrpc.php">
    
    	<title>The Exclusive Balvenie Single Malt Scotch Whisky dinner &#8211; Pattaya People</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pattaya People &raquo; Feed" href="http://pattayapeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pattaya People &raquo; Comments Feed" href="http://pattayapeople.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pattayapeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://pattayapeople.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://pattayapeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://pattayapeople.com/wp-content/plugins/short-code/css/shortcode.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='book-css'  href='http://pattayapeople.com/wp-content/plugins/wppdf/css/wppdf.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css-css'  href='http://pattayapeople.com/wp-content/plugins/wppdf/css/magnific-popup.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='http://pattayapeople.com/wp-content/plugins/wppdf/css/grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal-css'  href='http://pattayapeople.com/wp-content/plugins/wppdf/css/jquery.modal.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://pattayapeople.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://pattayapeople.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='http://pattayapeople.com/wp-content/themes/gloria/css/theme_plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='http://pattayapeople.com/wp-content/themes/gloria/css/bkstyle.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='http://pattayapeople.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='http://pattayapeople.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='http://pattayapeople.com/wp-content/themes/gloria/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='http://pattayapeople.com/wp-content/themes/gloria/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://pattayapeople.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1479971333' type='text/css' media='all' />
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/pattayapeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/wppdf/js/pdf.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/wppdf/js/wppdf.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/wppdf/js/jquery.magnific-popup.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/wppdf/js/jquery.modal.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/pattayapeople.com\/wp-admin\/admin-ajax.php","security":"d3ce5b8b15","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/pattayapeople.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://pattayapeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pattayapeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pattayapeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hill Tribe Village Pattaya' href='http://pattayapeople.com/2017/07/06/hill-tribe-village-pattaya/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/" />
<link rel='shortlink' href='http://pattayapeople.com/?p=2055' />
<link rel="alternate" type="application/json+oembed" href="http://pattayapeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pattayapeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F&#038;format=xml" />
        <script type="text/javascript">
            var ajaxurl = 'http://pattayapeople.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style>	
	<meta name="google-site-verification" content="1PFfxklJ6CoyA7uSIHL01KKCDeelUSVfnwPHsoy1sSw" />
    </head>
    
    <body class="post-template-default single single-post postid-2055 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Pattaya People                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-618"><a href="http://pattayapeople.com/">NEWS</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-572"><a href="#">FEATURES</a>
<ul  class="sub-menu">
	<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875 menu-category-104"><a href="http://pattayapeople.com/category/business-news/">Business News</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-873 menu-category-1"><a href="http://pattayapeople.com/category/community-news/">Community News</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874 menu-category-83"><a href="http://pattayapeople.com/category/crime-news/">Crime News</a></li>
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876 menu-category-105"><a href="http://pattayapeople.com/category/real-estate-news/">Real Estate News</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-628"><a href="#">EXPAT INFO</a>
<ul  class="sub-menu">
	<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://pattayapeople.com/local-golf/">Local golf</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="http://pattayapeople.com/important-telephone-numbers/">Important Telephone Numbers</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://pattayapeople.com/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="http://pattayapeople.com/international-school/">International School</a></li>
	<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://pattayapeople.com/lucky-draw/">LUCKY DRAW</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767"><a href="http://pattayapeople.com/pattaya-weather/">Pattaya Weather</a></li>
</ul>
</li>
<li id="menu-item-629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-629"><a target="_blank" href="http://propertyguidepattaya.com">PROPERTY</a>
<ul  class="sub-menu">
	<li id="menu-item-630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630"><a target="_blank" href="http://pattayapeople.pattayacondoguide.com">CONDOS FOR SALE &#038; RENT</a></li>
	<li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a target="_blank" href="http://pattayapeople.pattayahouseguide.com/">HOUSES FOR SALE &#038; RENT</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-632"><a href="#">CARS &#038; BIKES</a>
<ul  class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633"><a target="_blank" href="http://pattayapeople.pattayacar4sale.com/">CARS FOR SALE</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634"><a target="_blank" href="http://pattayapeople.pattayabike4sale.com/">BIKES FOR SALE</a></li>
</ul>
</li>
<li id="menu-item-623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623"><a target="_blank" href="http://www.allpattaya.com">BUSINESS DIRECTORY</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://pattayapeople.com/live-radio/">LIVE RADIO</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="http://pattayapeople.com/live-tv/">LIVE TV</a>
<ul  class="sub-menu">
	<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="http://pattayapeople.com/live-tv/">Pattaya People</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="http://pattayapeople.com/live-tv/eastern-people/">Eastern People</a></li>
</ul>
</li>
<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="http://pattayapeople.com/news-magazine/">NEWS MAGAZINE</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="http://pattayapeople.com">
                                                    <img src="http://pattayapeople.com/wp-content/uploads/2016/10/pp-logo.png" alt="logo"/>
						    <h2 class="slogan">Daily News from Pattaya</h2>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                                                                                <a class="ads-banner-link" target="_blank" href="#">
                                    				    <img class="ads-banner" src="http://pattayapeople.com/wp-content/uploads/2016/11/Top-banner_2.jpg" alt="Header Banner"/>
                                                    </a>
                                                 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Pattaya People                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-618"><a href="http://pattayapeople.com/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-572"><a href="#">FEATURES</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875 menu-category-104"><a href="http://pattayapeople.com/category/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-873 menu-category-1"><a href="http://pattayapeople.com/category/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874 menu-category-83"><a href="http://pattayapeople.com/category/crime-news/">Crime News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876 menu-category-105"><a href="http://pattayapeople.com/category/real-estate-news/">Real Estate News</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-628"><a href="#">EXPAT INFO</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://pattayapeople.com/local-golf/">Local golf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="http://pattayapeople.com/important-telephone-numbers/">Important Telephone Numbers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://pattayapeople.com/legal-matters/">Legal Matters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="http://pattayapeople.com/international-school/">International School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://pattayapeople.com/lucky-draw/">LUCKY DRAW</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767"><a href="http://pattayapeople.com/pattaya-weather/">Pattaya Weather</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-629"><a target="_blank" href="http://propertyguidepattaya.com">PROPERTY</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630"><a target="_blank" href="http://pattayapeople.pattayacondoguide.com">CONDOS FOR SALE &#038; RENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a target="_blank" href="http://pattayapeople.pattayahouseguide.com/">HOUSES FOR SALE &#038; RENT</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-632"><a href="#">CARS &#038; BIKES</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633"><a target="_blank" href="http://pattayapeople.pattayacar4sale.com/">CARS FOR SALE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634"><a target="_blank" href="http://pattayapeople.pattayabike4sale.com/">BIKES FOR SALE</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623"><a target="_blank" href="http://www.allpattaya.com">BUSINESS DIRECTORY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://pattayapeople.com/live-radio/">LIVE RADIO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="http://pattayapeople.com/live-tv/">LIVE TV</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="http://pattayapeople.com/live-tv/">Pattaya People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="http://pattayapeople.com/live-tv/eastern-people/">Eastern People</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="http://pattayapeople.com/news-magazine/">NEWS MAGAZINE</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://pattayapeople.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87782508-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//www.thailandstreaming.net/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="ZBlCeOIM8YRGQ0xUjeHgkYb1i1l5Ld63yf5ohAJGP8A=";</script>
<script type="text/javascript" src="//www.thailandstreaming.net/jwplayer/jwplayer.html5.js"></script>
                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="http://pattayapeople.com/category/community-news/">Community News</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://pattayapeople.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://pattayapeople.com/category/community-news/"><span itemprop="title">Community News</span></a></span><span class="delim">&rsaquo;</span><span class="current">The Exclusive Balvenie Single Malt Scotch Whisky dinner</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> The Exclusive Balvenie Single Malt Scotch Whisky dinner</h1>
                                        <div class="meta"><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div><div class="post-date"><i class="fa fa-clock-o"></i>July 8, 2017</div><div class="views"><i class="fa fa-eye"></i>16</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F&amp;text=The%20Exclusive%20Balvenie%20Single%20Malt%20Scotch%20Whisky%20dinner','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F&amp;text=The%20Exclusive%20Balvenie%20Single%20Malt%20Scotch%20Whisky%20dinner"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2017/07/IMG_3518-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <iframe  id="_ytid_26402" width="1200" height="675" src="https://www.youtube.com/embed/anHgkzgD0zI?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>Neil Strachan</p>
<p>Regional Brand Ambassador for The Balvenie in Southeast Asia</p>
<p>Raised in Aberdeen, Scotland, Neil Strachan started out in the</p>
<p>hospitality industry as a kitchen porter at the age of 16, even</p>
<p>travelling to work in the kitchens of hotels in Austria and France.</p>
<p>Inevitably, he discovered the inner workings of a professional</p>
<p>kitchen and the hard work it entails. It was when he returned to</p>
<p>Scotland that his job at a cocktail bar sparked newfound interest</p>
<p>for the bar trade, which later grew into passion as he learned</p>
<p>more about the premium spirits and cocktail craft – swiftly</p>
<p>diverting his career path towards the spirits trade.</p>
<p>Neil then helped open the Malmaision Hotel in Aberdeen, where</p>
<p>he learned about his local spirit. Starting out as a bartender, he</p>
<p>quickly rose up the ranks to become an assistant manager, co-<br />
managing the busiest bar in the group. The hotel bar was snug</p>
<p>with up to 400 varieties of whiskies from around the world, mainly single malts, and boasted one of the</p>
<p>best collections in the region. VIP tour invites from various distilleries poured in and it was in Scotland</p>
<p>that Neil grew in his knowledge and love for Scotch.</p>
<p>Neil’s thirst for adventure and new challenges led him to three very different bars on the home ground</p>
<p>of Scotch whisky. One of the bars is situated in Ballater, seven miles away from the Queen’s summer</p>
<p>home – Balmoral Castle. For almost five years, Neil lived in the Scottish country side and he relished his</p>
<p>time there where he was enraptured by the science and art behind whisky making. When he was not</p>
<p>busy at the bar, he loves nothing more than fishing, farming and snowboarding in the idyllic area.</p>
<p>Despite the long drives to the surrounding Speyside distilleries, Neil also enjoyed visiting various</p>
<p>distilleries in his own time, and he was always eager to learn more about whiskies.</p>
<p>A chance encounter with the Southeast Asian William Grant &#038; Sons team paved the way for Neil to</p>
<p>become the regional brand ambassador for The Balvenie. At the time, he was the business development</p>
<p>manager of a friend’s brewery, Deeside Brewery, and also helping out at a friend’s pop-up bar, 10 Dollar</p>
<p>Shake, both based in Aberdeen, Scotland. It was at Torin House, on the grounds of The Balvenie</p>
<p>Distillery that Neil was serving drams to the William Grant &#038; Sons South East Asian team.</p>
<p>No stranger to drinking, Neil likens highland games to the whisky Olympics and often jokes that if</p>
<p>drinking whisky was a sport, there would be plenty of professionals in Scotland.</p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://pattayapeople.com/2017/07/06/hill-tribe-village-pattaya/">Hill Tribe Village Pattaya</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/" data-text="The Exclusive Balvenie Single Malt Scotch Whisky dinner" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F&amp;text=The%20Exclusive%20Balvenie%20Single%20Malt%20Scotch%20Whisky%20dinner','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F&amp;text=The%20Exclusive%20Balvenie%20Single%20Malt%20Scotch%20Whisky%20dinner"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/" data-text="The Exclusive Balvenie Single Malt Scotch Whisky dinner" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/" data-text="The Exclusive Balvenie Single Malt Scotch Whisky dinner" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/" data-text="The Exclusive Balvenie Single Malt Scotch Whisky dinner" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/" data-text="The Exclusive Balvenie Single Malt Scotch Whisky dinner" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fpattayapeople.com%2F2017%2F07%2F08%2Fthe-exclusive-balvenie-single-malt-scotch-whisky-dinner%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pattaya"></span><meta itemprop="headline " content="The Exclusive Balvenie Single Malt Scotch Whisky dinner"><meta itemprop="datePublished" content="2017-07-08T05:48:29+00:00"><meta itemprop="dateModified" content="2017-07-08T05:48:29+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://pattayapeople.com/2017/07/08/the-exclusive-balvenie-single-malt-scotch-whisky-dinner/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2016/10/pp-logo.png"></span><meta itemprop="name" content="Pattaya People"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2017/07/IMG_3518.jpg"><meta itemprop="width" content="3648"><meta itemprop="height" content="2432"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 2055 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 2055 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/02/21/expats-club-tv-30-jan-17/"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2017/02/Expats-Club-TV.05-02-17.mp4.Still001-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://pattayapeople.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://pattayapeople.com/2017/02/21/expats-club-tv-30-jan-17/">Expats Club TV 30 Jan 17</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 21, 2017</div><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/05/25/testing-the-limits/"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2017/05/7.Testing-The-Limits-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://pattayapeople.com/category/around-the-town/">Around the town</a><a href="http://pattayapeople.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://pattayapeople.com/2017/05/25/testing-the-limits/">Testing The Limits</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 25, 2017</div><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/05/09/luck-of-the-irish/"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2017/05/3.Luck-of-The-Irish-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://pattayapeople.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://pattayapeople.com/2017/05/09/luck-of-the-irish/">Luck of the Irish</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 9, 2017</div><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://pattayapeople.com/2016/12/06/police-school-donation/"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2016/12/02-1-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://pattayapeople.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://pattayapeople.com/2016/12/06/police-school-donation/">POLICE SCHOOL DONATION  &#8220;We Are Family Group&#8221;</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 6, 2016</div><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/04/21/golden-time-for-beach-operators/"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2017/04/00.6-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://pattayapeople.com/category/around-the-town/">Around the town</a><a href="http://pattayapeople.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://pattayapeople.com/2017/04/21/golden-time-for-beach-operators/">Golden Time for Beach Operators</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 21, 2017</div><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/06/16/one-tambon-one-product/"><img width="660" height="400" src="http://pattayapeople.com/wp-content/uploads/2017/06/One-Tambon-One-Product-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://pattayapeople.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://pattayapeople.com/2017/06/16/one-tambon-one-product/">One Tambon One Product</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 16, 2017</div><div class="post-author">By <a href="http://pattayapeople.com/author/pattaya/">pattaya</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                    <div class="widget recommend-box"><a class="close" href="#" title="Close"><i class="fa fa-times"></i></a><h3></h3><div class="entries"><ul class="list-small-post"><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/04/11/underage-drinking-in-pattaya-pub/"><img width="130" height="130" src="http://pattayapeople.com/wp-content/uploads/2017/04/Underage-Drinking-in-Pattaya-Pub-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://pattayapeople.com/wp-content/uploads/2017/04/Underage-Drinking-in-Pattaya-Pub-130x130.jpg 130w, http://pattayapeople.com/wp-content/uploads/2017/04/Underage-Drinking-in-Pattaya-Pub-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://pattayapeople.com/category/around-the-town/">Around the town</a><a href="http://pattayapeople.com/category/crime-news/">Crime News</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://pattayapeople.com/2017/04/11/underage-drinking-in-pattaya-pub/">Underage Drinking in Pattaya Pub</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pattaya"></span><meta itemprop="headline " content="Underage Drinking in Pattaya Pub"><meta itemprop="datePublished" content="2017-04-11T03:22:27+00:00"><meta itemprop="dateModified" content="2017-04-11T03:22:27+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://pattayapeople.com/2017/04/11/underage-drinking-in-pattaya-pub/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2016/10/pp-logo.png"></span><meta itemprop="name" content="Pattaya People"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2017/04/Underage-Drinking-in-Pattaya-Pub.jpg"><meta itemprop="width" content="5184"><meta itemprop="height" content="3456"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/03/01/miss-mimosa-queen-thailand-2017/"><img width="130" height="130" src="http://pattayapeople.com/wp-content/uploads/2017/03/DSCN2609-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://pattayapeople.com/wp-content/uploads/2017/03/DSCN2609-130x130.jpg 130w, http://pattayapeople.com/wp-content/uploads/2017/03/DSCN2609-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://pattayapeople.com/category/around-the-town/">Around the town</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://pattayapeople.com/2017/03/01/miss-mimosa-queen-thailand-2017/">MISS MIMOSA QUEEN THAILAND 2017</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pattaya"></span><meta itemprop="headline " content="MISS MIMOSA QUEEN THAILAND 2017"><meta itemprop="datePublished" content="2017-03-01T10:06:47+00:00"><meta itemprop="dateModified" content="2017-03-01T10:06:47+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://pattayapeople.com/2017/03/01/miss-mimosa-queen-thailand-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2016/10/pp-logo.png"></span><meta itemprop="name" content="Pattaya People"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2017/03/DSCN2609.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1200"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://pattayapeople.com/2017/06/07/good-samaritans-help-grandma/"><img width="130" height="130" src="http://pattayapeople.com/wp-content/uploads/2017/06/1.รปภ-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://pattayapeople.com/wp-content/uploads/2017/06/1.รปภ-130x130.jpg 130w, http://pattayapeople.com/wp-content/uploads/2017/06/1.รปภ-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://pattayapeople.com/category/crime-news/">Crime News</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://pattayapeople.com/2017/06/07/good-samaritans-help-grandma/">Good Samaritans Help Grandma</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pattaya"></span><meta itemprop="headline " content="Good Samaritans Help Grandma"><meta itemprop="datePublished" content="2017-06-07T05:58:12+00:00"><meta itemprop="dateModified" content="2017-06-07T05:58:57+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://pattayapeople.com/2017/06/07/good-samaritans-help-grandma/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2016/10/pp-logo.png"></span><meta itemprop="name" content="Pattaya People"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayapeople.com/wp-content/uploads/2017/06/1.รปภ.jpg"><meta itemprop="width" content="1568"><meta itemprop="height" content="1044"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --></ul> <!-- End list-post --></div></div><!--recommend-box -->                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                                                    </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="#">PEOPLE PUBLISHING GROUP</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="#">ADVERTISE WITH US</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="http://pattayapeople.com/contact-us/">CONTACT</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625"><a href="#">PAST ISSUES</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626"><a href="#">DISCLAIMER</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">All content on this website is the legal property of Dragon Enterprises Co Ltd. and can only be reused with written permission from the copyright holder. Website design &amp; development by <a href="http://silvermover.com">Silvermover</a></div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/pattayapeople.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/short-code/js/shortcode.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/js/theme_plugins.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/js/onviewport.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/js/module-load-post.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/js/menu.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"2055":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"1"};
var sharrre_path = "http:\/\/pattayapeople.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/js/customjs.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/themes/gloria/js/retina.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pattayapeople.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

	<script>
		jQuery(function(){
			jQuery('#media-btn4').click(function(){
				setActiveMedia('4');
				playRadioMedia(yes2day_stream);
				return false;
			});
			jQuery('#media-btn7').click(function(){
				setActiveMedia('7');
				playRadioMedia(kiss_stream);
				return false;
			});
		});

	</script>
<script src="http://birdie.in.th/home/calendar_js?state=Chonburi"></script>
</body>

</html>